free login 188bet sign up offer terms_Welfare offer sbobet com vn_Welfare offer is bodog safe in canada

free online bettingSun, 16 Dec 2018 17:07:58 -0800

Package: libc6-udeb
Version: 2.28-2
Severity: important

Trying to install with the netinst image from [1]

The hardware is a Dell Optiplex with 64-bit Intel processor.
There is an old install of jessie on the disk, which is two
SSDs in software raid-1. One partition for /, the rest is LVM.

I am doing the interactive install.
Set country = AU, keyboard = US, TZ location = New South Wales
Set up root password and default user account.
Set mirror to: ftp.au.debian.org, also tried deb.debian.org.

Right after libc6-udeb is downloaded I get a segfault.

Below is a transcription of the console (alt-f4) at the point
where the failure occurs. Once the segfault starts, I can't
run any commands at all, not even <ctrl>-<alt>-<del>.

Dec 16 23:59:50 anna-install: Installing partman-auto-lvm
Dec 16 23:59:50 anna[4872] DEBUG: retrieving libc6-udeb 2.28-2
Dec 16 23:59:51 anna[4072] 2018-12-16 23:59:21 
URL:http://cdn-fastly.deb.debian.org/debian//pool/main/glibc/libc6_udeb_2.28-2_amd64.udeb
 [1323560/1323560] -> 
"/var/cache/anna/_fetch-url_libc6-udeb_2.28-2_amd64.udeb.4878" [1]
Dec 16 23:59:51 kernel: [  149.467327] sh[4906]: segfault at 401d00002460 ip 
00007175b54b207 sp 00007ffdf4711990 error 4 in libc-2.28.so[7f75b54a7000+148000]
Dec 16 23:59:51 kernel: [  149.467332] Code: 66 45 85 c0 0f 84 71 01 00 00 4c 
8b 41 10 4d 85 6d 01 00 00 4c 39 cd 0f 84 70 01 00 00 0f 1f 00 48 83 c7 04 83 
c0 01 <f6> 47 fc 01 75 83 89 c1 48 8d 0c 49 49 8d 0c ca 44 0f b7 41 06 66

In case this is a repeat of whatever 837123 was (it seems different)
I tried booting a stretch netinst image on the same hardware, using
the same tftp server, deb.debian.org as mirror. All seems fine, the
installer dropped me into the partitioner so I left it at that.

I tried on different hardware, to check.
This was similar to the first system (Dell Optiplex 990),
but running stretch. Single 1Tb SATA disk, separate / and the rest LVM.
I see the same segfault at the same point the installation process.

Kind regards
Vince

[1] 
http://ftp.us.debian.org/debian/dists/buster/main/installer-amd64/current/images/netboot/debian-installer/amd64

-- 

Reply via email to