free login w88?promotion_free login william hill plc_free login betbright coupon

Mon, 31 Dec 2018 00:45:42 -0800

Package: nscd
Version: 2.24-11+deb9u3
Severity: minor
Tags: l10n

The German localization of some statistics reported by "nscd -g" are
wrong, for example:


$ LC_ALL=C sudo nscd -g | fgrep -A 11 'hosts cache'
hosts cache:

            yes  cache is enabled
            yes  cache is persistent
            yes  cache is shared
            211  suggested size
         216064  total data pool size
           9656  used data pool size
           3600  seconds time to live for positive entries
             20  seconds time to live for negative entries
         182118  cache hits on positive entries
             84  cache hits on negative entries
$ LC_ALL=de_DE.UTF-8 sudo nscd -g | fgrep -A 11 'hosts Cache'
hosts Cache:

             ja  Cache ist eingeschaltet
             ja  Cache ist dauerhaft
             ja  Cache wird gemeinsam verwendet
            211  vorgeschlagene Gr??e
         216064  Gesamtgr??e des Data-Pools
           9800  Benutzter Speicher im Data-Pool
           3600  Time to Live fr positive Eintr?ge in Sekunden
             20  Time to Live fr negative Eintr?ge in Sekunden
         182118  Cache-Hits bei positiven Eintr?gen
             84  Cache-Hits bei positiven Eintr?gen

See the dirrerences in the last two lines? The "C" locale correctly
shows "positive"/"negative", whereas the "de_DE.UTF-8" locale shows both
as "positive", which makes no sense and is wrong.

This not only happens for the hosts cache statistics, but for all
categories (passwd, group, hosts, services, netgroup).

Thanks!
Alex

-- System Information:
Debian Release: 9.6
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable'), (3, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.18.0-0.bpo.1-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), 
LANGUAGE=de_DE:de (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages nscd depends on:
ii  init-system-helpers  1.48
ii  libaudit1            1:2.6.7-2
ii  libc6                2.24-11+deb9u3
ii  libcap2              1:2.25-1
ii  libselinux1          2.6-3+b3
ii  lsb-base             9.20161125

nscd recommends no packages.

nscd suggests no packages.

-- debconf-show failed
free online betting

Reply via email to