bet365 full screen firefox_login bonus bet365 live chat_login bonus racebets review

Thu, 05 Apr 2018 05:27:44 -0700

Package: fflas-ffpack
Version: 2.3.2-1~exp1
Severity: serious

Hi,

noticed this while rebuilding linbox/experimental in sid+experimental:

...
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for FFLAS_FFPACK... no
configure: error: Package requirements (fflas-ffpack >= 2.3.0) were not met:

Package 'fflas-ffpack' requires 'givaro >= 4.0.3' but version of givaro is 4.0.2
You may find new versions of Givaro at http://givaro.forge.imag.fr

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables FFLAS_FFPACK_CFLAGS
and FFLAS_FFPACK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
...


The pkg-config file contains:

/------------------ fflas-ffpack.pc ------------------------
prefix=/usr
exec_prefix=/usr
libdir=/usr/lib
includedir=/usr/include

Name: fflas-ffpack
Description: Finite Field Linear Algebra Suroutines/Package
URL: http://github.com/linbox-team/fflas-ffpack
Version: 2.3.2
Requires: givaro >= 4.0.3
Libs: -fopenmp  -lblas -llapack
Cflags: -I${prefix}/include    -fopenmp   -fabi-version=6
\-------------------------------------------------------


Andreas

-- 
debian-science-maintainers mailing list
debian-science-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/debian-science-maintainers

Reply via email to