login bonus betsson app_william hill casino club_login bonus largest online casino in the world

Fri, 06 Apr 2018 15:33:51 -0700

Package: freecad
Version: 0.16+dfsg2-3
Severity: grave
Justification: renders package unusable

Dear Maintainer,

A freshly installed Freecad did not start when launched from Xfce desktop.
Trying to start from terminal produced the warning "Illegal Instruction" and 
stop of the program.  
The dmsg returns just a line:
traps: freecad[12387] trap invalid opcode ip:b651da3d sp:bf9062e8 error:0
  in libxerces-c-3.1.so[b62ab000+34a000].
Thanks for the attention



-- System Information:
Debian Release: 9.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 4.9.0-6-686-pae (SMP w/1 CPU core)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8), 
LANGUAGE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages freecad depends on:
ii  libboost-atomic1.62.0           1.62.0+dfsg-4
ii  libboost-chrono1.62.0           1.62.0+dfsg-4
ii  libboost-date-time1.62.0        1.62.0+dfsg-4
ii  libboost-filesystem1.62.0       1.62.0+dfsg-4
ii  libboost-program-options1.62.0  1.62.0+dfsg-4
ii  libboost-python1.62.0           1.62.0+dfsg-4
ii  libboost-regex1.62.0            1.62.0+dfsg-4
ii  libboost-signals1.62.0          1.62.0+dfsg-4
ii  libboost-system1.62.0           1.62.0+dfsg-4
ii  libboost-thread1.62.0           1.62.0+dfsg-4
ii  libc6                           2.24-11+deb9u3
ii  libcoin80v5                     3.1.4~abc9f50+dfsg1-2
ii  libfreeimage3                   3.17.0+ds1-5
ii  libfreetype6                    2.6.3-3.2
ii  libgcc1                         1:6.3.0-18+deb9u1
ii  libgl1-mesa-glx [libgl1]        13.0.6-1+b2
ii  libglu1-mesa [libglu1]          9.0.0-2.1
ii  liboce-foundation10             0.17.2-2
ii  liboce-modeling10               0.17.2-2
ii  liboce-ocaf-lite10              0.17.2-2
ii  liboce-ocaf10                   0.17.2-2
ii  liboce-visualization10          0.17.2-2
ii  libpyside1.2                    1.2.2-2+b1
ii  libpython2.7                    2.7.13-2+deb9u2
ii  libqt4-network                  4:4.8.7+dfsg-11
ii  libqt4-opengl                   4:4.8.7+dfsg-11
ii  libqt4-svg                      4:4.8.7+dfsg-11
ii  libqt4-xml                      4:4.8.7+dfsg-11
ii  libqtcore4                      4:4.8.7+dfsg-11
ii  libqtgui4                       4:4.8.7+dfsg-11
ii  libqtwebkit4                    2.3.4.dfsg-9.1
ii  libshiboken1.2v5                1.2.2-3.1
ii  libsoqt4-20                     1.6.0~e8310f-3
ii  libspnav0                       0.2.3-1
ii  libstdc++6                      6.3.0-18+deb9u1
ii  libx11-6                        2:1.6.4-3
ii  libxerces-c3.1                  3.1.4+debian-2
ii  libxext6                        2:1.3.3-1+b2
ii  libzipios++0v5                  0.1.5.9+cvs.2007.04.28-6
ii  pyside-tools                    0.2.15-1+b1
ii  python                          2.7.13-2
ii  python-collada                  0.4-2
ii  python-matplotlib               2.0.0+dfsg1-2
ii  python-pivy                     0.5.0~v609hg-3.1
ii  python-ply                      3.9-1
ii  python-pyside                   1.2.2-2
ii  python2.7                       2.7.13-2+deb9u2
ii  zlib1g                          1:1.2.8.dfsg-5

freecad recommends no packages.

Versions of packages freecad suggests:
pn  graphviz  <none>
pn  povray    <none>

-- no debconf information

-- 
debian-science-maintainers mailing list
debian-science-maintainers@lists.alioth.debian.org
free online bettinghttp://lists.alioth.debian.org/cgi-bin/mailman/listinfo/debian-science-maintainers

Reply via email to