login bonus sport bet app_free login free signup bonus no deposit casino_Welfare offer william hill app review

free online bettingMon, 09 Apr 2018 17:52:11 -0700

Package: libsundials-nvecparallel-petsc2
Version: 2.7.0+dfsg-2+b2
Severity: grave
Justification: renders package unusable

Dear Maintainer,

Since petsc was updated in unstable from 3.7 to 3.8, the
libsundials-nvecparallel-petsc2 package is uninstallable in unstable. It
depends on libpetsc3.7, which no longer exists in the archive.

This is probably easily fixed with a binNMU.

Thanks.

-- System Information:
Debian Release: buster/sid
  APT prefers testing-debug
  APT policy: (900, 'testing-debug'), (900, 'testing'), (800, 
'unstable-debug'), (800, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.15.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages libsundials-nvecparallel-petsc2 depends on:
ii  libc6                        2.27-2
ii  libopenmpi2                  2.1.1-8
ii  libpetsc3.7.7 [libpetsc3.7]  3.7.7+dfsg1-2+b3

libsundials-nvecparallel-petsc2 recommends no packages.

libsundials-nvecparallel-petsc2 suggests no packages.

-- no debconf information

-- 
debian-science-maintainers mailing list
debian-science-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/debian-science-maintainers

Reply via email to