free login betvictor app iphone_Welfare offer funbet88_free login bodog reviews

Sat, 26 Jan 2019 12:31:22 -0800

** Changed in: linux (Debian)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1794922

Title:
  lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7:
  dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask
  ffffffff" repeats

Status in linux package in Ubuntu:
  Confirmed
Status in linux package in Debian:
  Fix Released

Bug description:
  -- Background --
  Testing the x86 (32bit) ISO image on various machines.

  After zsync download, the thumb-drive is tested ("check disk for
  defects") & passes; and worked fine on two systems today (dell d610 &
  hp dx6120), however

  -- Issue --

  dell 755 (desktop) & hp dc7700 (small form factor) it just sits at
  lubuntu plymouth screen.

  switching to messages, it's just the following repeating

  // on dell 755
  "ehci-pci 0000:00:1a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 
of device mask ffffffff"

  // on hp dc7700
  "ehci-pci 0000:00:1a.7: dma_direct_map_sg: overflow 0x0000000162317000+2048 
of device mask ffffffff"

  NOTE:  I can't copy/paste from systems, as it never completes boot; I
  left it >30mins (on 755) & it just kept repeating message. I've
  manually typed it; so typo's could have been made.

  A discussion on #lubuntu-devel provided a possible cause (Thank you
  Walter!) -

  ---
  <wxl> guiverc: lyorian: 
http://debian.2.n7.nabble.com/Bug-908924-dma-direct-map-sg-overflow-on-USB-access-after-upgrade-to-kernel-4-18-td4387757.html
  <wxl> seems like it's a usb issue of some kind with 4.18
  ---

  This fits because whilst I do my testing mostly on d610 & t43 (no
  issues today), I'd tested Lubuntu 18.10 before on the dell 755 with no
  issues.  My last test was also long enough ago to be on 4.17 kernel
  (suspicion)

  ---
  // on hp 8200 elite sff (i5-2400, 8gb, nvidia quadro 600)
  [ 99.999999] ehci-pci 0000:00:1d.0:dma_direct_map_sg: overflow 
0x0000000223ad7000+2048 of device mask ffffffff 
  errors on booting 'live' (see #16) for real
  BUT
  the same ISO works fine on same box when a virtual machine (Virtual box on a 
GNU/Linux host and "Type: Linux Version: Ubuntu (32-bit)" virtual machine)

To manage notifications about this bug go to:
free online bettinghttps://bugs.launchpad.net/ubuntu/+source/linux/+bug/1794922/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to