login bonus recommendation for sports_free login best casino signup bonus no deposit_Welfare offer bwin football predictions

Sun, 27 Jan 2019 01:05:28 -0800

Created attachment 280807
Takashi cx2072x patch against 4.20

I've had a bit of trouble following this discussion in terms of what has
been added by Takashi et al's patches. So here is a diff against vanilla
kernel 4.20.0 to see what the changes and additions are, for ease of
reference.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1563110

Title:
  No sound on Asus e200ha, intel sst with cx2072x codec

Status in ALSA driver:
  Confirmed
Status in alsa-driver package in Ubuntu:
  Fix Released
Status in linux package in Ubuntu:
  Fix Released

Bug description:
  I've recently bought an Asus e200ha.
  Sound in this laptop doesn't work.
  The sound card is an intel sst with codec conexant cx2072x

  aplay -l:
  aplay: device_list:268: no soundcard found...
  in the sound setting there is a "Dummy output"
  --- 
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: XFCE
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=7b77dc46-7d5b-4869-83dd-739980736c3a
  InstallationDate: Installed on 2016-03-28 (0 days ago)
  InstallationMedia: Linux Mint 17.3 "Rosa" - Release amd64 20160105
  Lsusb:
   Bus 002 Device 002: ID 0781:5583 SanDisk Corp. 
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 13d3:3496 IMC Networks 
   Bus 001 Device 002: ID 04f2:b54b Chicony Electronics Co., Ltd 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. E200HA
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-32-generic 
root=UUID=50fb13c0-a8cd-441d-a38b-c0295c1b9a15 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.19.0-32.37~14.04.1-generic 3.19.8-ckt7
  RelatedPackageVersions:
   linux-restricted-modules-3.19.0-32-generic N/A
   linux-backports-modules-3.19.0-32-generic  N/A
   linux-firmware                             1.127.16
  Tags:  rosa
  Uname: Linux 3.19.0-32-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 11/26/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: E200HA.203
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: E200HA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrE200HA.203:bd11/26/2015:svnASUSTeKCOMPUTERINC.:pnE200HA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnE200HA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: E200HA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/alsa-driver/+bug/1563110/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to