Welfare offer best soccer prediction app 2019_fun88asia.com?login_Welfare offer letou bet

Wed, 15 Feb 2017 14:17:07 -0800

Hi Nathan,

Thanks for the quick response. Yeah - looks like the Google app engine
supports only 1.6.1.. Reverting to that version has fixed this issue.

Thanks
AB

On Feb 14, 2017 21:01, "Nathaniel Smith" <n...@pobox.com> wrote:

> On Tue, Feb 14, 2017 at 8:24 PM, Amit Bhosle <a...@haystackapp.net> wrote:
> > Hi,
> >
> > I'm struggling with a numpy issue and web search hasn't helped. I'm on
> > windows 10, and using Python27.
> >
> > I've tried reinstalling numpy, and also a few different versions, but
> > without any luck.
> >
> > numpy was pulled in as dependency of timezonefinder==1.5.7 that i need,
> and
> > the numpy-1.12.0.dist-info distribution was installed..
> >
> > The error on my google-app-engine server's console is as below..
> > Can someone pls help?
>
> Are you using the app engine "standard environment"? That's a very
> weird Python environment that forbids the installation of all packages
> that contain C code. This obviously includes numpy, and would explain
> your error. They do provide a pre-installed super-ancient version of
> numpy with some features removed, which might work for you if you
> force-uninstall numpy. Otherwise you might need to switch to the
> "flexible environment".
>
> -n
>
> --
> Nathaniel J. Smith -- https://vorpus.org
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> https://mail.scipy.org/mailman/listinfo/numpy-discussion
>
_______________________________________________
NumPy-Discussion mailing list
NumPy-Discussion@scipy.org
https://mail.scipy.org/mailman/listinfo/numpy-discussion

Reply via email to