login bonus fun88?wikipedia_betway jackpot prediction this weekend_Welfare offer bodog blackjack

Wed, 18 Jul 2018 03:47:19 -0700

On 07/17/2018 07:46 PM, Ted Felix wrote:

? Thanks for catching/reporting this.? I'm still building and supporting Qt4, so I didn't see this Qt5 error.? Perhaps it's time to move on?

One of my traditional rules of thumb for questions like this was "What does Debian Stable have?" On average, most users are on something way more modern, and that always seemed plenty old enough to me.

So I checked, and Debian Stable has Qt 5.7.1 available. That's where I'd set the bar. Nobody has to go build or install third party binaries to get Qt 5 anymore, and we sorted out all the serious problems with Qt 5 builds a long time ago.

In the end, it's your call.

--
D. Michael McIntyre

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Rosegarden-user mailing list
Rosegarden-user@lists.sourceforge.net - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user

Reply via email to