free login agent sbobet_login bonus w88?slots_login bonus bet365 full screen plug in

Wed, 18 Jul 2018 11:13:27 -0700

As of today, Rosegarden will no longer support Qt4. [r15334] will be the last commit to support Qt4. Qt5 will be required from now on.

If anyone has issues with this, we can go back and restore Qt4 support fairly easily for a while. cmake support for Qt4 will be maintained for a while, but the build will fail if all you have installed is Qt4.

  Qt4 itself has been unsupported since 2015.  It's time to move on.

Translators: Please upgrade your toolchains to Qt5 so that we can drop Qt4 altogether. If you have both installed, you can force Qt5 for each tool you run at the command line by prefixing with QT_SELECT=qt5:

$ QT_SELECT=qt5 linguist

Ted.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! free online bettinghttp://sdm.link/slashdot
_______________________________________________
Rosegarden-user mailing list
Rosegarden-user@lists.sourceforge.net - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user

Reply via email to