free login betclic group_no deposit bonus codes australia_login bonus 12 bet login

Mon, 03 Sep 2018 19:22:28 -0700

On 09/01/2018 06:44 PM, Dennis Kaptain wrote:
Using the Matrix Editor I put some notes into track 1.

You should also hear those notes as you place them. They get sent out via MIDI.

When I click play I'm greeted by silence. I do not see any lights flickering on the Venom to indicate that it is receiving MIDI events.

The only thought that comes to my mind is that the keyboard might be confused by the bank select that was sent. I skimmed the Venom manuals briefly, and while I found mention of the program names, I didn't see bank select values for the banks. So, I'm not sure where the bank select values in the .rgd came from.

I have read over the Venom manual. It talks about global settings for Local and MIDI Out. I have tried all 4 possible combinations without luck.

Local is usually off, but that will have no effect on your test case. Neither should the MIDI OUT setting.

This is probably a simple thing that I misunderstand or am simply overlooking.

One thing to try is recording from the keyboard. Can you hit record, press some keys on the keyboard and see something being recorded? You'll want to make sure the MIDI input device is set up on the Manage MIDI Devices dialog. Then you might need to try the two MIDI OUT settings on the keyboard. "MIDI OUT USB" seems like the obvious one.

It does look like the Venom is rather problematic from the reviews on Amazon.

Ted.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Rosegarden-user mailing list
Rosegarden-user@lists.sourceforge.net - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user

Reply via email to