login bonus w88 promotion_Welfare offer bet365 bonus code 2019_Welfare offer beteast free bet

free online bettingMon, 19 Nov 2018 02:20:02 -0800

On Sat, Nov 17, 2018 at 3:45 AM Ryosuke Niwa <rn...@webkit.org> wrote:

> I think the right macro to use here would have HAVE(ACCESSIBILITY). It
> never makes sense to compile out accessibility support if you have the
> support in a given platform/port. The question is really whether a given
> port / platform has the support for accessibility or not.
Thank you for the feedback.
Let's keep HAVE_ACCESSIBILITY macro.

Can I remove ENABLE_ACCESSIBILITY CMake variable?
It is used only in WebKitTestRunner.


Do you want to keep this condition by renaming it to HAVE_ACCESSIBILITY
CMake variable?


We can not keep this code by using platform variable, for example
WTF_PLATFORM_WIN_CAIRO, because no port is using the code.


Or, keep it by doing following?

> if (FALSE)

Bug 191831 ĘC [CMake] Remove ENABLE_ACCESSIBILITY CMake variable
webkit-dev mailing list

Reply via email to